incident.io Test

Live chat issue
Resolved

The issue has been resolved. You can continue using our services as usual. 


Need help?Our support team is available 24/7 via live chat.

Fri, Oct 10, 2025, 09:57 AM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The issue has been resolved. You can continue using our services as usual. 


Need help?Our support team is available 24/7 via live chat.

Fri, Oct 10, 2025, 09:57 AM

Identified

Our live chat support is experiencing technical issues. 
We're working to get it back online as soon as possible. 


For urgent queries, email us at support@deriv.com.

You’re receiving this notification because you subscribed to our Statuspage, provided by third-party Incident.io.
For updates, visit https://status.deriv.systems/.

Fri, Oct 10, 2025, 09:53 AM
Powered by

Notifications are sent to subscribers via Incident.io. Certain platforms on this page may not be available in your region.